View Issue Details

IDProjectCategoryView StatusLast Update
0000002Image to Text[All Projects] Android Apppublic2018-03-23 01:13
ReporterAdminAssigned ToAdmin 
PriorityurgentSeveritycrashReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version1.45 
Target Version1.47Fixed in Version1.47 
Summary0000002: App crashes on device API level 19 and lower
DescriptionThe app crashes when trying to launch by devices that have API levels 19 and lower (Android 4.4.4 and lower).
Steps To ReproduceOpen app
TagsNo tags attached.
Android Version

Activities

Admin

Admin

2018-03-23 01:13

administrator   ~0000002

This issue was caused by the PDF reader. This was fixed by moving java library to a secondary screen. Devices with API levels 19 and lower will be able to use the app and open it normally but will not able to use the PDF converter feature.

Issue History

Date Modified Username Field Change
2018-03-23 01:11 Admin New Issue
2018-03-23 01:13 Admin Assigned To => Admin
2018-03-23 01:13 Admin Status new => resolved
2018-03-23 01:13 Admin Resolution open => fixed
2018-03-23 01:13 Admin Fixed in Version => 1.47
2018-03-23 01:13 Admin Note Added: 0000002